TV Daewoo modelo DTQ-20N2FC no enciende (falla en la fuente)

El modelo DTQ-20N2FC de la Daewoo es un televisor de 20” cuya fuente conmutada es totalmente transistorizada. Al llegar este aparato al taller se recibió con la falla de estar completamente apagado, este TV no usa LED de StandBy.
Al realizar mediciones se encontró que el transistor de salida horizontal estaba en buen estado, la fuente presentaba el voltaje correcto del lado primario pero no así del lado secundario donde se median sólo 15 voltios.
Chequeando los componentes de la fuente se encontró que el transistor Q806 (un C3203) estaba en corto entre colector y base. Se cambió dicho transistor y el TV encendió con normalidad.
En este modelo de televisor es importante tener en cuenta a la hora de cambiar transistores en la fuente que estos no pueden ser suplantados con transistores de uso general. Es importante encontrar un buen reemplazo dado que estos transistores trabajan con voltajes y corrientes elevadas que pocos transistores soportan, y también se ha de tener en cuenta la frecuencia de trabajo de dichos transistores y la ganancia. Si usamos el primer transistor que tengamos a la mano para reemplazarlos es muy probable que el TV no encienda o lo haga con fallas.

3 comentarios sobre “TV Daewoo modelo DTQ-20N2FC no enciende (falla en la fuente)

  • el 14 mayo, 2019 a las 8:40 PM
    Permalink

    CUAL ES EL TSH DE ESTE TV ALGUIEN Q ME LO DIGA POR FABOR

    Respuesta
  • el 18 agosto, 2018 a las 7:37 PM
    Permalink

    Buenas tardes Isaac, a ver que me orientas, tv daewoo DTQ-20j2cf, el tv llego y encontre al abrirlo fusible reventado, filtro gordo desvalorizado y dos diodos 1n4148 dañados que ya no regulaban el maximo de 70 vdc, los cuales fueron cambiados, pero el tv no enciende, as que segui buscando y encontre desvalorizados otros filtros entre ellos 2 de 1100uf 35v, 1 de 1000uf 25v, 1 de 2200uf 16v y 1 de 1uf 160v, tambien encontre dañados los siguientes transistores C2500 , el transitor que sirve de regulador y el tsh , los cambie y aun no me enciende, debo señalar que el boton de power pareciera no funcionar porque lo pulso y no oigo el ruido que los tv hacen al encender, sin embargo medi voltaje y en el filtro gordo encontre 174vdc, pero en el +b que deberia tener 130 solo hay 8 vdc, , en el pin 11 del LA 7674 no encontre voltaje, en el pin 42 encontre 2,3v, no tiene voltaje en pin 8 de la eeprom,por favor dime donde mas puedo buscar, ah este tv no tiene led de standby

    Respuesta

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.